Operational issue - Multiple services (N. Virginia)
Resolved·Full outage

Services are back to normal now.

Mon, Oct 20, 2025, 09:40 PM
(4 days ago)
·
Affected components
Directory API
Classic
Updates

Resolved

Services are back to normal now.

Mon, Oct 20, 2025, 09:40 PM

Identified

We are deploying a potential fix for the crashing management api servers.

Mon, Oct 20, 2025, 09:32 PM

Investigating

We experiencing issues with the management server related to the previous incident again. We are investigating the impact and possible solutions.

Mon, Oct 20, 2025, 08:15 PM(1 hour earlier)

Resolved

All services are operational again. AWS has resolved the root issue, we are still monitoring for additional impact.

Mon, Oct 20, 2025, 11:44 AM(8 hours earlier)

Monitoring

We are monitoring the last services starting up, we are limited by AWS capacity limiting.

Mon, Oct 20, 2025, 11:11 AM(33 minutes earlier)

Monitoring

AWS services start to recover we are monitoring.

Mon, Oct 20, 2025, 09:44 AM(1 hour earlier)

Investigating

We are affected by an outage in AWS us-east-1. We are monitoring the incident and investigating solutions.

See also https://health.aws.amazon.com/health/status#management-console_1638894177

Mon, Oct 20, 2025, 07:16 AM(2 hours earlier)