Resolved
The issue is confirmed to be fully resolved.
Monitoring
Login functionality has been restored and users should be able to access Hygraph normally. We continue to monitor the situation.
Investigating
We're currently aware of an issue preventing some users from logging into Hygraph. Our team is actively investigating.