Elevated API Errors in Content API - EU-WEST-2
Resolved·Degraded performance

This incident has been resolved.

Thu, Jan 9, 2025, 02:15 PM
(6 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jan 9, 2025, 02:15 PM

Investigating

We are continuing to investigate this issue.

Thu, Jan 9, 2025, 01:30 PM(44 minutes earlier)

Investigating

We are currently investigating this issue.

Thu, Jan 9, 2025, 01:15 PM(15 minutes earlier)