Asset Provider Partial Outage
Resolved·Degraded performance

This incident has been resolved.

Fri, Jan 20, 2023, 09:21 PM
(2 years ago)
·
Affected components
Asset CDN
Updates

Resolved

This incident has been resolved.

Fri, Jan 20, 2023, 09:21 PM

Identified

Our asset provider has identified the issue and is implementing a fix

Fri, Jan 20, 2023, 08:59 PM(21 minutes earlier)

Investigating

Our external service used for Asset handling is currently experiencing issues. Uploading and fetching assets, as well as project creation and deletion, might not work as expected. Once we have further information we will be updating the status of this incident.

Fri, Jan 20, 2023, 02:54 PM(6 hours earlier)