Scheduled maintenance in the shared-eu-central-1 region
Resolved·Under maintenance
This incident has been resolved.
Wed, Mar 2, 2022, 06:22 AM
(3 years ago)
·
Affected components
EU-CENTRAL-1
Classic
Updates
Resolved
This incident has been resolved.
Wed, Mar 2, 2022, 06:22 AM
Identified
We are still working on today's scheduled maintenance in the shared-eu-central-1 region. The region continues in read-only mode while we complete the planned configuration changes.