Asset Provider Partial Outage
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 20:16 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 19:58 CET
Monitoring
Our Assets provider has implemented a fix and we are monitoring the results.
Posted Dec 07, 2021 - 18:23 CET
Update
Our Assets provider is still investigating the issue.
Posted Dec 07, 2021 - 18:13 CET
Investigating
Our external service used for Asset handling is currently experiencing issues. Uploading and fetching assets, as well as project creation and deletion, might not work as expected. Once we have further information we will be updating the status of this incident.
Posted Dec 07, 2021 - 17:09 CET
This incident affected: Management API and Asset CDN.