Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 26, 2025 - 09:00 CEST
Scheduled
📅 Date: May 26 - 2025 - Monday ⏳ Time: 09:00 - 13:00 CET
** Impact Overview **
09:00 – 12:00 CET: Read-only mode (no writes, updates, or deletions). 12:00 – 12:30 CET: Full downtime (only cached content accessible). 12:30 – 13:00 CET: Read-only mode (no writes, updates, or deletions).
* Content delivery will continue via our caching layer. * Enterprise customers on dedicated stacks are not impacted
**What You Need to Know**
* Reading existing content will mostly work as usual. * Cached content remains available. * New content, updates, and deletions will be blocked. * Full service resumes after maintenance.
🚀 Action Required: Plan critical write operations outside this window. 📢 We’ll provide live status updates during maintenance.
Thank you for your patience as we enhance our infrastructure.
Posted May 07, 2025 - 15:51 CEST
This scheduled maintenance affected: Content API (SA-EAST-1) and Management API (SA-EAST-1).