Management API partial outage
Resolved·Partial outage

This incident has been resolved.

Tue, Nov 16, 2021, 07:16 PM
(3 years ago)
·
Affected components
Classic
Updates

Resolved

This incident has been resolved.

Tue, Nov 16, 2021, 07:16 PM

Monitoring

The third-party API is recovering. We'll continue to monitor the situation.

Tue, Nov 16, 2021, 06:20 PM(55 minutes earlier)

Investigating

We are currently monitoring a Management API partial outage due to errors from a third-party service provider.

Tue, Nov 16, 2021, 06:05 PM(15 minutes earlier)