Management API issues
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 21:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2024 - 20:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2024 - 18:02 CET
Update
We are continuing to investigate this issue.
Posted Jan 09, 2024 - 17:50 CET
Investigating
We are experiencing an elevated error rate on our Management API, leading to potential failures in certain operations. Our team is actively investigating and addressing the issue.
Posted Jan 09, 2024 - 17:50 CET
This incident affected: Web App and Management API.