Asset Provider Partial Outage
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 10:01 CET
Update
We are continuing to investigate this issue.
Posted Jan 29, 2022 - 10:01 CET
Investigating
Our external service used for Asset handling is currently experiencing issues. Uploading and fetching assets, as well as project creation and deletion, might not work as expected. Once we have further information we will be updating the status of this incident.
Posted Jan 28, 2022 - 20:38 CET
This incident affected: Asset CDN.