Upcoming Maintenance: N.Virginia shared region database update
Complete·Under maintenance

The scheduled maintenance has been completed.

Sat, Feb 22, 2025, 01:30 PM
(4 months ago)
·
Affected components
US-EAST-1
Updates

Complete

The scheduled maintenance has been completed.

Sat, Feb 22, 2025, 01:30 PM

In progress

Verification is currently underway for the maintenance items.

Sat, Feb 22, 2025, 11:42 AM(1 hour earlier)

In progress

Maintenance is taking longer than expected, and we are extending the maintenance window.

New estimated completion time: 08:30 EST || 13.30 UTC

Thank you for your understanding as we complete this maintenance.

Sat, Feb 22, 2025, 11:13 AM(29 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sat, Feb 22, 2025, 09:00 AM(2 hours earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sat, Feb 22, 2025, 08:00 AM(59 minutes earlier)

Scheduled

📅 Date: February 22, 2025, Saturday⏳ Time: 04:00 – 07:30 EST (09:00 to 12:30 UTC)

** Impact Overview **

04:00 – 07:00 EST: Read-only mode (no writes, updates, or deletions).07:00 – 07:30 EST: Full downtime (only cached content accessible).

  • Content delivery will continue via our caching layer.

  • Enterprise customers on dedicated stacks are not impacted

  • Only a subset of projects will be impacted. If your API endpoint starts with https://us-east-1-shared-usea1-02.cdn.hygraph.com, you are not impacted

What You Need to Know

  • Reading existing content will mostly work as usual.

  • Cached content remains available.

  • New content, updates, and deletions will be blocked.

  • Full service resumes after maintenance.

🚀 Action Required: Plan critical write operations outside this window.📢 We’ll provide live status updates during maintenance.

Thank you for your patience as we enhance our infrastructure.

Tue, Feb 4, 2025, 11:50 AM(2 weeks earlier)