Connectivity Issues
Incident Report for Hygraph
Resolved
Our DNS provider has resolved the issue. We have verified our APIs and have confirmed all systems are operational.
Posted Jun 21, 2022 - 10:23 CEST
Update
Our DNS provider has provided a fix. We are monitoring and verifying our APIs
Posted Jun 21, 2022 - 09:35 CEST
Update
Our DNS provider Cloudflare has reported an issue with their network.
Posted Jun 21, 2022 - 08:58 CEST
Investigating
We are currently investigating connectivity issues on the APIs.
Posted Jun 21, 2022 - 08:49 CEST
This incident affected: Content API (EU-CENTRAL-1, US-WEST-2, US-EAST-1, AP-NORTHEAST-1, CA-CENTRAL-1, EU-WEST-1, EU-WEST-2, EU-NORTH-1) and Management API, Asset CDN.