Asset Provider Partial Outage
Resolved

This incident has been resolved.

Tue, Aug 6, 2024, 01:23 PM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Aug 6, 2024, 01:23 PM

Identified

Our external asset provider is currently experiencing issues and this causes asset uploads to fail.

Once we have further information, we will be updating the status of this incident.

Tue, Aug 6, 2024, 10:19 AM(3 hours earlier)