Scheduled maintenance in the shared-eu-central-1 region
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 07:22 CET
Identified
We are still working on today's scheduled maintenance in the shared-eu-central-1 region. The region continues in read-only mode while we complete the planned configuration changes.
Posted Mar 02, 2022 - 05:09 CET
This incident affected: Web App and Content API (EU-CENTRAL-1).