Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and the error rate is recovering, we are monitoring the results.
Identified
We've identified the root cause and are implementing measurements to increase the API stability.
Investigating
We're experiencing an elevated level of API errors on the EU-CENTRAL-1 cluster and are currently looking into the issue.