Complete
The scheduled maintenance has been completed.
In progress
Maintenance is taking longer than expected, and we are extending the maintenance window.
New estimated completion time: 08:00 JST
Thank you for your understanding as we complete this maintenance.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
📅 Date: February 20, 2025, Thursday⏳ Time: 04:00 – 07:00 JST (Feb 19th, 7pm to 10pm UTC)
** Impact Overview **
04:00 – 06:00 JST: Read-only mode (no writes, updates, or deletions).06:00 – 06:30 JST: Full downtime (only cached content accessible).06:30 – 07:00 JST: Read-only mode (no writes, updates, or deletions).
Content delivery will continue via our caching layer.
Enterprise customers on dedicated stacks are not impacted
What You Need to Know
Reading existing content will mostly work as usual.
Cached content remains available.
New content, updates, and deletions will be blocked.
Full service resumes after maintenance.
🚀 Action Required: Plan critical write operations outside this window.📢 We’ll provide live status updates during maintenance.
Thank you for your patience as we enhance our infrastructure.