Comments Notification Outage

Incident Report for Hygraph

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 04, 2023 - 19:05 CEST

Monitoring

The notifications have started to work, and we are monitoring the platform.
Posted 2 years ago. Sep 04, 2023 - 17:00 CEST

Update

We are continuing to investigate this issue.
Posted 2 years ago. Sep 04, 2023 - 16:38 CEST

Investigating

We are currently investigating issues with notifications not being sent for comments. Once we have more information, we will be updating the status of this incident.
Posted 2 years ago. Sep 04, 2023 - 15:37 CEST
This incident affected: Classic.