Elevated API Errors
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 21:41 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 30, 2023 - 21:29 CET
This incident affected: Content API (EU-CENTRAL-1, US-WEST-2, US-EAST-1, AP-NORTHEAST-1, CA-CENTRAL-1, EU-WEST-1, EU-WEST-2, EU-NORTH-1, AP-SOUTH-1, AP-SOUTHEAST-2, SA-EAST-1).