Asset Provider Partial Outage

Incident Report for Hygraph

Resolved

This incident has been resolved.
Posted Aug 04, 2023 - 22:32 CEST

Identified

Our external service used for Asset handling is currently experiencing issues. Uploading and fetching assets, as well as project creation and deletion, might not work as expected. Once we have further information we will be updating the status of this incident.
Posted Aug 04, 2023 - 18:35 CEST
This incident affected: Asset CDN.