DNS issues on media.graphassets.com
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 06:50 CEST
Update
We are still actively investigating the issue with certain DNS providers and will provide another update in 48 hours. If you are currently experiencing issues we recommend switching to another provider such as Google (8.8.8.8) or Cloudflare (1.1.1.1).
Posted Jul 18, 2023 - 20:06 CEST
Investigating
Right now a few DNS providers do not resolve our asset domain (media.graphassets.com).
If you are facing issues requesting assets please switch to another provider, for example Google DNS (8.8.8.8) or Cloudflare (1.1.1.1). We are working on resolving this issue.
Posted Jul 17, 2023 - 16:08 CEST
This incident affected: Asset CDN.