London cluster (eu-west-2) webhooks delayed
Incident Report for Hygraph
Resolved
We have cleared out the backlog and webhooks should resume processing as usual without delays.
Posted Aug 09, 2023 - 16:44 CEST
Identified
We are investigating an incident that caused a backlog of webhooks on the cluster. We've resolved the primary issue and are clearing of the backlog. We will post an update once the issue is resolved
Posted Aug 09, 2023 - 16:40 CEST