Asset Provider Partial Outage
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 22:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 23:12 CET
Identified
Our external service used for Asset handling is currently experiencing issues. Uploading and fetching assets, as well as project creation and deletion, might not work as expected. Once we have further information we will be updating the status of this incident.
Posted Nov 14, 2023 - 21:00 CET
This incident affected: Asset CDN.