Elevated API Errors in Content API - EU-WEST-2

Incident Report for Hygraph

Resolved

This incident has been resolved.
Posted Jan 09, 2025 - 15:15 CET

Update

We are continuing to investigate this issue.
Posted Jan 09, 2025 - 14:30 CET

Investigating

We are currently investigating this issue.
Posted Jan 09, 2025 - 14:15 CET