Management API issues
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 20:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 19:39 CEST
Investigating
We are currently experiencing an incident with the Management API, which is causing some users to not be able to see all their projects in the web application. We are working on a fix and will update this page as soon as we have more information.
Posted Aug 09, 2023 - 19:28 CEST
This incident affected: Web App.