Management API Issues

Incident Report for Hygraph

Resolved

This incident has been resolved.
Posted Sep 26, 2022 - 12:29 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 12:19 CEST

Update

We are continuing to investigate this issue.
Posted Sep 26, 2022 - 12:03 CEST

Investigating

We are currently investigating this issue.
Posted Sep 26, 2022 - 12:02 CEST
This incident affected: Classic.