Management API Issues
Incident Report for Hygraph
Resolved
The incident is resolved, and newly created projects and environment clones are working again.

Projects created after the 19th of October at 17:30 CEST might be affected by limited asset upload capabilities, which our team will resolve in the coming days. In the meantime, you can also create a new project to get started again.
Posted Oct 20, 2023 - 19:23 CEST
Update
We are continuing to investigate this issue and are in contact with our asset provider to resolve this incident as soon as possible.
Posted Oct 20, 2023 - 10:21 CEST
Update
We are continuing to investigate this issue.
Posted Oct 19, 2023 - 18:27 CEST
Investigating
Our external service used for Asset handling is currently experiencing issues. Project creation and deletion might not work as expected. Once we have further information we will be updating the status of this incident.
Posted Oct 19, 2023 - 17:31 CEST
This incident affected: Management API.