Classic UI Content Load Failures

Incident Report for Hygraph

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:32 CEST

Monitoring

We’re seeing signs of recovery as Cloudflare addresses the outage.
Posted Jun 12, 2025 - 22:58 CEST

Investigating

We’re seeing failures to load some pages in the Classic UI due to a global service outage affecting Cloudflare. We’re monitoring the situation and will update as more information becomes available
Posted Jun 12, 2025 - 20:41 CEST
This incident affected: Content API (AP-NORTHEAST-1, AP-SOUTH-1, AP-SOUTHEAST-2, CA-CENTRAL-1, EU-CENTRAL-1, EU-NORTH-1, EU-WEST-1, EU-WEST-2, SA-EAST-1, US-EAST-1, US-WEST-2) and Classic.