Elevated API Errors
Resolved·Full outage

This incident has been resolved.

Fri, Nov 19, 2021, 12:30 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Nov 19, 2021, 12:30 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Nov 19, 2021, 11:56 AM(33 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Nov 19, 2021, 11:48 AM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Fri, Nov 19, 2021, 11:16 AM(31 minutes earlier)