Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2025 - 10:00 CET
Scheduled
On February 3rd, 2025, we will perform a critical database update in our `ca-central-1` region. During this maintenance window, the following impact is expected:
**Timeline:**
- Start: Feb 3rd, 2025 - 09:00 UTC - End: Feb 3rd, 2025 - 10:15 UTC
**Expected Impact:**
- 09:00 - 10:00 UTC: Region will operate in read-only mode - 10:00 - 10:15 UTC: Complete region downtime - Content delivery will continue through our caching layer during the maintenance window - Write operations (updates, creations, deletions) will not be available - In the full downtime window, only cached responses will be available
**What to expect:**
- Read operations will continue to function normally for the most part - Cached content will remain accessible - New content submissions and modifications will be temporarily unavailable - Service will return to full operational status after maintenance completion
We recommend planning any critical write operations outside of this maintenance window. We will provide status updates throughout the maintenance period. Thank you for your understanding as we work to improve our infrastructure.
Posted Jan 27, 2025 - 10:19 CET
This scheduled maintenance affected: Content API (CA-CENTRAL-1).