Elevated API Errors
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Jan 01, 2022 - 13:34 CET
Investigating
We're experiencing an elevated level of errors in the management API and are currently looking into the issue.
Posted Jan 01, 2022 - 12:26 CET
This incident affected: Web App and Management API.