Resolved
This incident has been resolved.
Identified
We are continuing to work on a fix for this issue.
Identified
Opening up writes, monitoring error rates.
Identified
Database restart was successful, we are monitoring reads for now.
Investigating
We are restarting eu-central-1 databases. A brief downtime is expected for it.
Investigating
We switched eu-central-1 content apis to read only mode, to relieve some pressure from the affected databases.
Investigating
We are continuing to investigate this issue.
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.