Elevated API Errors
Resolved·Partial outage

This incident has been resolved.

Fri, Feb 14, 2025, 04:17 AM
(4 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Feb 14, 2025, 04:17 AM

Monitoring

We are continuing to monitor for any further issues.

Fri, Feb 14, 2025, 02:08 AM(2 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Feb 14, 2025, 01:15 AM(53 minutes earlier)

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.

Thu, Feb 13, 2025, 11:44 PM(1 hour earlier)