Delayed management API migrations
Resolved

This incident has been resolved.

Thu, Jun 23, 2022, 01:29 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jun 23, 2022, 01:29 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 23, 2022, 01:27 AM

Identified

We have identified the problem and are working to speed up the processing of project migrations.

Thu, Jun 23, 2022, 12:43 AM(43 minutes earlier)

Investigating

Project creation and modification is taking longer than usual to complete, which is causing delays applying these migrations. We're investigating what's causing this issue.

Thu, Jun 23, 2022, 12:01 AM(42 minutes earlier)