Elevated Error Rate
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 16:08 CEST
Update
We are continuing to investigate this issue.
Posted Oct 20, 2022 - 14:20 CEST
Investigating
We're experiencing an elevated level of API errors on the EU-CENTRAL-1 cluster and are currently looking into the issue.
Posted Oct 20, 2022 - 14:18 CEST
This incident affected: Content API (EU-CENTRAL-1).