Elevated API Errors
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 17:06 CET
Identified
We're experiencing an elevated level of API errors and response time. We are currently looking into the issue.
Posted Jan 22, 2024 - 15:56 CET
This incident affected: Content API (EU-CENTRAL-1) and Management API.