Elevated API Errors in the us-west-2 region
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 00:18 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2022 - 00:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 00:02 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 15, 2022 - 23:19 CET
This incident affected: Content API (US-WEST-2).