Increase in Management API's Error Rate

Incident Report for Hygraph

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 10:39 CET

Monitoring

A fix has been implemented and we are monitoring the change.
Posted Mar 17, 2025 - 10:28 CET

Investigating

We are currently investigating an increase in error rate on all of our management API's. This could impact some of the projects and mutations would fail.
Posted Mar 17, 2025 - 10:17 CET
This incident affected: Management API (AP-NORTHEAST-1, AP-SOUTH-1, AP-SOUTHEAST-2, CA-CENTRAL-1, EU-CENTRAL-1, EU-NORTH-1, EU-WEST-1, EU-WEST-2, SA-EAST-1, US-EAST-1, US-WEST-2).