Asset Provider Decreased Performance

Incident Report for Hygraph

Resolved

This incident has been resolved.
Posted 2 years ago. Feb 20, 2023 - 18:27 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Feb 20, 2023 - 18:07 CET

Investigating

Our external service used for Asset handling is currently experiencing issues. Mainly asset transformation, as well as uploads are affected by it. Our team is investigating.
Posted 2 years ago. Feb 20, 2023 - 16:41 CET
This incident affected: Asset CDN.