Verification is currently underway for the maintenance items.
Posted Feb 15, 2025 - 10:38 CET
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 15, 2025 - 09:46 CET
Update
The maintenance will take slightly longer to conclude. Expected ETC is 10AM CET
Posted Feb 15, 2025 - 08:52 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2025 - 05:00 CET
Scheduled
📅 Date: February 15, 2025, Saturday ⏳ Time: 05:00 – 09:30 CET
** Impact Overview **
05:00 – 09:00 CET: Read-only mode (no writes, updates, or deletions). 09:00 – 09:30 CET: Full downtime (only cached content accessible).
* Content delivery will continue via our caching layer. * Enterprise customers on dedicated stacks are not impacted * Only a subset of projects will be impacted. If your API endpoint starts with https://eu-central-1-shared-euc1-02.cdn.hygraph.com, you are not impacted
**What You Need to Know**
* Reading existing content will mostly work as usual. * Cached content remains available. * New content, updates, and deletions will be blocked. * Full service resumes after maintenance.
🚀 Action Required: Plan critical write operations outside this window. 📢 We’ll provide live status updates during maintenance.
Thank you for your patience as we enhance our infrastructure.
Posted Feb 04, 2025 - 12:43 CET
This scheduled maintenance affected: Content API (EU-CENTRAL-1).