Verification is currently underway for the maintenance items.
Posted 2 years ago. Aug 18, 2023 - 08:34 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. Aug 18, 2023 - 06:00 CEST
Scheduled
We will be undertaking a scheduled maintenance for one part of the `shared-eu-west-2` region. During this time, the APIs will be in read only mode for most of the time. There will also be a brief downtime of about 30 minutes during this window. Mutations will fail during the read only time window. Other hygraph regions should be unaffected during this time.
Posted 2 years ago. Aug 01, 2023 - 12:14 CEST
This scheduled maintenance affected: Content API (EU-WEST-2).